Rownd - Sign-in unavailable for mobile clients – Incident details

Sign-in unavailable for mobile clients

Resolved
Operational
Started over 1 year agoLasted 25 minutes

Affected

Embedded UI components

Operational from 8:09 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    Cloudflare has completely corrected the underlying issue, so this incident has been resolved.

  • Monitoring
    Monitoring

    Cloudflare appears to have mitigated the issue on their end. Mobile users should now be able to sign in.

    We are continuing to monitor the situation and will provide additional updates if needed.

  • Identified
    Identified

    Due to an issue with Cloudflare, one of our upstream cloud providers, mobile users are currently unable to sign-in. We are monitoring this incident and will provide updates as they become available.

    We apologize for the inconvenience