Rownd - Users are unable to sign in – Incident details

Users are unable to sign in

Resolved
Operational
Started 10 months agoLasted about 20 hours

Affected

API

Major outage from 9:00 AM to 3:40 PM, Degraded performance from 3:40 PM to 7:11 PM, Operational from 7:11 PM to 5:01 AM

Updates
  • Resolved
    Resolved

    We're marking this incident as closed as services continue to operate normally. Please contact support if you experience any lingering issues. A full RCA will be published in the coming days.

  • Update
    Update

    We continue to see vastly improved response times from services across our infrastructure. We believe access has been restored for all customers and services are operating normally. We'll keep monitoring the situation for any residual effects and will post a more formal root-cause analysis in the coming days.

  • Monitoring
    Monitoring

    We identified that our main API services were experiencing issues querying the primary datastore. We've taken steps to distribute these queries across other infrastructure and services appear to be recovering.

  • Update
    Update

    We're continuing to investigate this issue. We've isolated the problem to our primary database provider and we are working with them to identify the root cause.

  • Investigating
    Investigating
    We are currently investigating this incident.