Rownd - Elevated API error rates – Incident details

Elevated API error rates

Resolved
Operational
Started 12 days agoLasted about 17 hours

Affected

API

Partial outage from 11:58 PM to 12:13 AM, Degraded performance from 12:13 AM to 12:15 AM, Operational from 12:15 AM to 4:58 PM

Updates
  • Resolved
    Resolved

    After extensive monitoring, the service appears to be stable. We have opened a ticket with our database provider, as it appears they had some internal issues during this outage. We'll add details to the a postmortem once we are confident in the root cause.

  • Monitoring
    Monitoring

    The service is operating normally and we are monitoring for further disruptions.

  • Update
    Update

    Our services were having trouble connecting to our primary database for about 20 minutes. Services appear to be recovering. We are continuing to investigate the cause of this disruption.

  • Investigating
    Investigating

    We are currently investigating reports of elevated error rates across the Rownd service.