Rownd - Android users may be unable to sign in with an Apple account – Incident details

Android users may be unable to sign in with an Apple account

Resolved
Operational
Started 21 days agoLasted 5 days

Affected

Embedded UI components

Degraded performance from 4:34 AM to 10:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an issue preventing Android users from signing into a mobile app with their Apple accounts. The root cause has been identified and a fix is in progress.